Skip to Content
Noticias

Apple advierte a algunos usuarios de iPhone: actualiza tu teléfono o no podrás usar internet

(CNN) — Si no está dañado, no lo arregles, ¿verdad? Bueno, algunos de ustedes, usuarios de productos Apple, pueden no tener otra opción este fin de semana.

Apple advierte a los propietarios de iPhones y iPads más antiguos que si no actualizan sus dispositivos al último software iOS antes del domingo, no podrán conectarse a internet.

Los productos de iPhone y iPad de 2012 y anteriores necesitarán la actualización antes de la medianoche UTC del 3 de noviembre para mantener una ubicación GPS precisa y continuar usando la App Store, iCloud, correo electrónico y navegación web, según Apple.

Todo esto se debe al problema del tiempo de reinicio del GPS, según Apple, algo que sucede cada 19 años cuando los dispositivos GPS deben reiniciarse para medir con precisión la hora y las fechas, según la Oficina de Electricidad del Departamento de Energía.

Apple dijo que durante el último reinicio el 6 de abril, los productos con GPS de otros fabricantes se vieron afectados.

Entonces, si tienes un iPhone 5, 4 o un iPad mini, iPad 2 o iPad de tercera generación con capacidad celular, esto aviso es para ti.

El número de versión del software actualizado debe ser 10.3.4 o 9.3.6, según el dispositivo.

iOS 10.3.4: iPhone 5 y iPad (cuarta generación) Wi-Fi + celular

iOS 9.3.6: iPhone 4s, iPad mini (1ra generación) Wi-Fi + Cellular, iPad 2 Wi-Fi + Cellular (solo modelos CDMA), iPad (3ra generación) Wi-Fi + celular

Si no estás seguro de qué versión tienes tu iPhone o iPad, sigue estas instrucciones:

1. Abre la aplicación de Configuración
2. Abre General, luego abre Acerca de
3. Busca el número junto a Versión de software

Si no puedes actualizar tus dispositivos antes del domingo, Apple dijo que tendrás que hacer una copia de seguridad y restaurar usando una computadora porque las actualizaciones de software por aire y iCloud Backup ya no funcionarán.

CNN

Comments

Leave a Reply